1. Stiahnete si projekt

composer create-project wameis/sandbox:dev-master <project-name>

2. Nainštalujete závislosti

composer install

Požiadavky

Predtým, ako začnete používať WAME IS, bude potrebné si skontrolovať, či spĺňate požiadavky na spustenie projektu.

  • PHP 7.0.0 alebo vyššie
  • konfigurovaný MySQL server
  • Composer
  • npm

Hotovo? Super! Môžeme teda prejsť na inštaláciu.